+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: The newly updated forum...

  1. #1
    Join Date
    May 2005
    Location
    Doylestown, PA
    Posts
    1,244

    Default The newly updated forum...

    Well, we had some problems but it looks like everything is here - including some new and horrible graphics - and our logo is gone. Sorry it took so long, I just wanted to make sure we didn't lose anything.

    It should be faster with all sorts of new options. I'll be working on the overall look next.

    **EDIT**

    Also feel free to test any feature in this thread or make comments about them.
    Last edited by crazyfish; 12-07-2010 at 01:31 PM.
    1966 109 SW The Short Bus

  2. #2
    Join Date
    Oct 2008
    Location
    Kenilworth, N.J.
    Posts
    244

    Thumbs up

    Looks good man!! Awesome job!

  3. #3
    Join Date
    May 2005
    Location
    Doylestown, PA
    Posts
    1,244

    Default

    test of image upload
    Attached Thumbnails Attached Thumbnails Click image for larger version

Name:	DSC_0777.jpg‎
Views:	159
Size:	125.9 KB
ID:	1223  
    1966 109 SW The Short Bus

  4. #4
    Join Date
    Mar 2007
    Location
    North West, NJ
    Posts
    166

    Default slow

    Site seems extremely slow.
    Abraham

  5. #5
    Join Date
    Jan 2007
    Location
    West Chester, PA
    Posts
    603

    Default

    The new forum seems to work well. Glad to have it back online.

    - Jeremy

  6. #6
    Join Date
    Sep 2006
    Location
    Fleetwood, PA
    Posts
    546

    Default

    Quote Originally Posted by crazyfish View Post
    test of image upload
    nice ass!
    Neil Hanekom

    too many parts......

    Parts---Imports---Restoration
    484-336-3782

  7. #7
    Join Date
    Oct 2008
    Location
    Kenilworth, N.J.
    Posts
    244

    Default

    Quote Originally Posted by roverthen View Post
    Site seems extremely slow.
    Not slow at all on my end! Might be your computer!

  8. #8
    Join Date
    Sep 2010
    Location
    Hoboken, NJ
    Posts
    78

    Default iPhone and Android App

    Great to be back.
    Saw you were looking into using that vBulletin app. I downloaded it and couldn't seem to get it to work properly.

    Over on d-90.com, which is also powered by vBulletin, a lot of us use Forum Runner. There's both a free and a paid version ($1.99 I think). www.forumrunner.net

    Here were some of the highlights:

    http://www.d-90.com/forum/showthread.php?t=26649

    http://www.d-90.com/forum/showthread.php?t=26630

    Sorry to link the two sites back and forth, but it has been a great addition to the forum over there.
    1995 Black Defender 90 ST

  9. #9
    Join Date
    Jun 2005
    Location
    Ringwood, NJ
    Posts
    21,130

    Default

    Forum looks great! Glad that we're back online.
    '89 Range Rover
    '95 D90

  10. #10
    Join Date
    May 2005
    Location
    Barnegat, NJ
    Posts
    751

    Default x2

    It's nice to have the forum back.
    "QQ Rover" -- 1962 Series IIa 88"

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts